Springe zum Inhalt
  • 0
Melde dich an, um diesem Inhalt zu folgen  
Gast Jörg M

3ds Max 2010 - kein Bump und keine Animation?

Frage

Gast Jörg M

Hallo!

Arbeitet hier jemand mit 3ds Max?

Ich habe das dumme Gefühl, bei meiner Studentenversion 3ds Max 2010 und dem MaxExportersTS12 wird im TS2010 weder eine Bump-Textur noch eine Animation angezeigt...

confused.gif

Ist das so...?

Eigentlich wollte ich Eigenbau-Modelle für Trainz auch im Railworks verwenden, und nicht alles doppelt bauen müssen!

Dazu schien mir 3ds Max geeignet.

Denn für Blender ab 2.63 gibt es meines Wissens noch keine geeigneten Exporter für Trainz.

...und mit Gmax lässt sich nicht "bumpen".

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

9 Antworten auf diese Frage

Empfohlene Beiträge

  • 0
OpAmp

Hallo Jörg,

ich arbeite nicht mit 3ds Max, aber man kann mit Gmax durchaus 'bumpen'.

Es gibt ein Exporter, der eigentlich für MAX4 geschrieben wurde, aber sehr wohl in Gmax funktioniert. Mit diesem Exporter hat man Zugriff auf Bump und viele andere Sachen.

Habe gerade alles abgesucht, aber ich weiß nicht mehr wo ich diesen Exporter her habe, sorry.

Falls Du interesse hast, schreibe mir eine PM.

Ein Bekannter arbeitet mit Blender und werde ihn heute Abend mal fragen. Melde mich dann wieder.

Gruß Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Gast Jörg M

Ja, den Exporter kenne ich.

Ist der "3dsMax4-Exporter für Gmax", zum Download auf der Seite von TrainzKoop zu haben....

Ich hatte ihn mal vor einigen Jahren für TRS2004 verwendet, aber mich hatte er nicht so überzeugt!

Ich werde ihn mal für TS2010 ausprobieren...vielleicht lag es ja am TRS2004!

Bei 3dsMax 2010 hatte ich heute mal versucht, ein Objekt für Railworks zu exportieren (genau nach Anleitung, versteht sich), aber, obwohl ich beim Export als Dateiformat .igs angebe, liegt der Export im Ordner als .xlo-Datei vor! Und das Format kann der Blueprint-Editor nicht lesen!

motz.gif

Anscheinend ist das ganze "Studentversionen-Gewusel" doch nicht so berauschend wie gedacht, und man am Ende wieder beim altbewährten Gmax landet...!

Wegen einem aktuellen Exporter für Blender (ich hab Version 2.63) schaue ich auch regelmäßig im Netz nach...

Für Blender 2.5 gibt es ja noch einen! Aber ich Dussel musste ja unbedingt auf 2.63 aktualisieren... Seit dem bekomme ich die Version 2.5 nicht mehr installiert, egal auf welchem Laufwerk!

aerger.gif

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
OpAmp

Hallo Jörg,

stimmt, bei TrainzKoop, da werde ich ihn wohl auch her haben.

Wenn du Bump benutzen willst, ist der Materialname in Trainz sehr wichtig. Ich benutze alle Versionen und kann nicht sagen, das das Bump mit dem Exporter nicht funktioniert. Wichtig ist eine gute Normalen-Datei (Bump-Datei) und der richtige Materialname.

Die Bump-Dateien habe ich immer mit dem Gimp-Plugin erzeugt. Dieses hat den großen Vorteil, das man sich das Ergebnis der Einstellungen, auf einem 3D-Objekt anschauen kann.

Wenn beim Export eine 'xlo' Datei raus gekommen ist, muß irgend etwas beim Installieren des Exporters daneben gegangen sein.

Mein Bekannter benutzt Blender 2.69 und dazu gibt es den Exporter für Trainz, in der Version 0.95. Er sagte mir, dass er keine Probleme mit dieser Kombination hat.

Auf Railworks und Blender sind wir am Rande eingegangen. Er sagte aber, der aktuelle Exporter funktioniert. Man muß nur aufpassen bei der Installation.

Gruß Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Gast Jörg M

Moin Uwe!

Ja, an die Materialnamen habe ich mich auch gehalten.

Beim Exportieren mit .m.tbumptex habe ich im Trainz nur die blaue Normal-Map als sichtbare Textur.

Also, bei mir funktioniert nur ein Export mit .m.onetex, so wie es ausschaut...

Auch kann ich mit so hohen Werten in den Einstellungen Specular Level = 100 nicht arbeiten.

Bei einem Wert über 15 fangen die Objekte im Trainz an zu glänzen, wie eine Speckschwarte!

confused.gif

Der 0.95-Trainz-Exporter für Blender ist der Letzte seit Version Blender 2.5...

Den hab ich, aber mit Blender 2.63 hatte er nicht mehr funktioniert!

confused.gifconfused.gif

Hm...

Ich werde mal die nächsten Tage alles noch mal neu installieren. Und ausprobieren!

Schauen wir mal!

Einen guten Rutsch ins neue Jahr, Dir Uwe und allen anderen hier in der Virtuellen Bahnwelt!

prosit.gif

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
OpAmp

Hallo Jörg,

ich weiß, Du bist nicht erst seit Gestern im Modellbau tätig, also verzeihe mir die Fragen. Denn ich habe bisher keine Probleme mit diesem Exporter gehabt.

Du hast auch noch einen Namen vor das '.m.tbumptex' gesetzt?

Du hast die Bump-Textur auch in den richtigen Slot gesetzt, neben der diffusen Textur?

Das man alle Material-Eigenschaften einstellen muß, ist der einzige Nachteil dieses Exporters. TrainzKoop gibt ja auch einige Hinweise, was man einstellen soll.

Falls jemand weiß, wo man die deafault Werte ändern kann, ich würde es gerne wissen.

Ich stelle die Ambient-Helligkeit bei normalen Objekten meist auf '151' und den 'Specular Level' auf '3 -> 5'. Es sei denn das Objekt soll gar keinen Glanz haben, dann stelle ich ihn auf '0'.

Wünsche auch Dir, Jörg und allen anderen hier in der Virtuellen Bahnwelt, einen guten rutsch ins neue Jahr

Uwe

PS: Falls du noch Fragen hast, kannst du auch mal im Teamspeak von OT2007 vorbei kommen. Wir sind meist nach 20Uhr an zu treffen. Reden geht meist schneller als schreiben. raucher2.gif

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Gast Jörg M

Danke Uwe!

Wegen der Fragen: Ist doch ok, wie sollst Du sonst erfahren, wie ich was gemacht habe...?

Und ja, vor dem .m.onetex oder .m.tbumptex habe ich noch die Materialnamen gesetzt.

"rost.m.tbumptex" zum Beispiel.

Wenn man das nicht so genau macht, hat man eine entsprechende Fehlermeldung im CMP!

So, meine Gäste erscheinen bald, und ich hab noch ein wenig was vorzubereiten...

Bis dann mal wieder!

Ich melde mich die Tage, was nun geworden ist...

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Gast Jörg M

Hallo,

ich hoffe,es sind alle super in das neue Jahr gekommen...!

Zum eigentlichen Thema, was 3ds Max betrifft, so habe ich zumindest herausgefunden, daß die Studentenversionen angeblich nur 2 Jahre lauffähig sein sollen!

Vielleicht deshalb die eingangs genannten Probleme beim Exportieren nach Trainz bzw. Raiworks.

Zu Blender:

Ich kann nicht sagen, warum die vielen Versuche in Blender 2.63 die Exporter rein zu bekommen, gescheitert sind!

Eigenartig ist, daß ich mir nun Blender 2.69 installiert habe und hier die (alten) Exporter, mit denen ich es bei Blender 2.63 versucht habe, auf Anhieb funktionieren!

nixweiss.gif

Mit Gmax und dem "3dsMax4-Exporter für Gmax" versuche ich es dann mal....

Aber Blender läuft ja nun, und ich werde mich da mal wieder mit beschäftigen!

micha.gif

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
OpAmp

Hallo Jörg,

das hört sich richtig gut an.

Neues Jahr neues Glück. grins.gif

Gruß Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Gast Jörg M

...ja Uwe!

Das mit Gmax für Railworks hat sich eh erledigt, da es dazu keinen Exporter gibt.

Ich zieh mir gerade einige Video-Tut's zum Texturrieren auf Youtube rein..

admin.gif

Einen schönen Sonntag noch!

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

×

Wichtige Informationen

Nutzungsbedingungen